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HERMES-A INTERNET TO ORBIT GATEWAY  
CLIENT STATION SETUP MANUAL 

 
                                                  INTRODUCTION                                              .      

 
The HERMES Internet to orbit gateway is a project conceived, designed and built by 
the Ecuadorian Civilian Space Agency – EXA, in order to give free access to key 
satellites to the academic, scientific and student communities worldwide by the 
means of receiving satellite radio signals from orbit and relaying their corresponding 
audio frequency (AF) over the internet. 
 
The first station on the planned HERMES network is the HERMES-A/MINOTAUR 
gateway complex, based on Guayaquil on the EXA research laboratory, EXALAB, with 
coordinates Lat: 2° 08' 02" S -  Long: 79° 52' 58" W, it has a max tested range of 
over 6000 kms measured from the antenna to horizon at an elevation of 5 degrees 
and the array has a tested max sensibility of 130dB 
 
It can handle the following range of frequencies: 
 
-2m: 118 to 172 MHz   RHCP/LHCP 
-70cm: 320 to 500 MHz RHCP/LHCP 
-33cm: 915 to 935 MHz RHCP/LHCP 
-23cm: 2.2 to 2.6 GHz RHCP 
 
It also has a dedicated QHA/APT antenna on the 137MHz range for receiving WXFAX 
weather satellite signals. 
 
In order to connect to HERMES-A/MINOTAUR gateway the user needs to setup a 
client station to receive the audio frequency (AF) input from the target satellite or 
spacecraft, this document will describe such setup procedures and basic operation of 
the system for its 4 modes of operation: 
 
MODE A: DATA RECEIVING ONLY: 
 In this mode of operation, the user will receive only the AF input of the target 
spacecraft 
 
MODE B: DATA TRANSCEIVING: 
 In this mode of operation the user will be able to receive the AF input of the 
target spacecraft in range and will be able to transmit to it also, a half duplex 
communication can be established if the spacecraft is operating in the one band 
only, but full duplex communication can be established if the spacecraft operates in 
mixed modes like Mode U/V or Mode J 
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MODE C: VOICE TRANSCEIVING: 
 This mode of operation is used to establish a half duplex voice communication 
with a manned spacecraft in orbit. 
 
MODE D: WEATHER SATELLITE DATA RECEIVING 
 In this operating mode, the user can receive the AF input from a passing 
satellite transmitting a WEFAX/APT signal and decode it to the corresponding data as 
the spacecraft passes over HERMES-A gateway. 
 
 

 
 
 

The 12 meters tall MINOTAUR sensor array during night operation on EXALAB 
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               MODE A: SATELLITE TRACKING AND MCP/DATA RECEIVING ONLY SETUP           
 
HERMES CLIENT STATION SETUP 

Requirements: You must have the following programs installed: 
-HRD v5. Full 
-VRS remote monitor 
-Internet Explorer, latest version 
-Java, latest version 
-Any MCP/sTNC 
 

HRD  SETUP PROCEDURE: 
 
-Start HRD v5 and Sat Track program 
 
-Setup your home location, this will be Guayaquil, Ecuador, otherwise the 
program will not work properly as it will not be able to calculate the passing 
spacecraft position correctly. 
 
-HRD v5: As soon as program starts, you will see a screen asking you to 
select your radio, options are: 

-On ‘Company’ tab select ‘Kenwood’ 
-On ‘Radio’, select ‘TS2000’ 
-On ‘COM port’, select ‘Remote’ 
-On ‘Speed’, select ‘57600’  
-On ‘Flow Control’ select CTS and RTS 
-Optionally you can choose to autostart the Satellite Tracking program 
and to tell HRD that always connect to this radio 
-Then click OK 

 
-A new window will open for the Remote connection, on the ‘New connection’ 
tab, you will: 
 -Type in the address hermes-a.exa.ec 
 -Port 7805 (default) 
 -Type in user and pass 
 -Click on ‘connect’ 
 -You must see a screen welcoming you to Hermes-A server, click ‘OK’ 
 -On Com port selection, select COM7 
 -Enable ‘Optional PTT(TX) configuration’ and select COM8 
 -Select only ‘RTS’ 
 -Click on ‘save settings’ 
 -Click ‘OK’ 
The radio window should open, showing all the information about the 
Hermes-A radio engine, then you should click on the ‘Tools’ menu and select 
‘IP server’, a new window will open and in the ‘Port’ window you should see 
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‘7809’, if so, then select ‘Start server when HRD starts’ and ‘Same PC 
connections only’, then click on ‘Start’ if not selected and then click ‘OK’ 
 
HRD SAT TRACK SETUP PROCEDURE: 
 
Also, if you selected to automatically open the Satellite Tracking program, this 
one should open too, if not, select the ‘Satellite’ button from the main 
functions bar, then: 

-Setup your home location, this will be Guayaquil, Ecuador, otherwise 
the program will not work properly as it will not be able to calculate the 
passing spacecraft position correctly. 

 
-Click on ‘Options’ on the ‘Radio’ tab over your left 
-Click on ‘Radio Connection’, then: 
-Type in the address: 127.0.0.1 
-Type in the User and Password 
-Port should be 7809 
-Select ‘Automatically connect’  
-Select ‘Update speed’ as ‘Fast’ 
-Then click ‘OK’ 

 
Then click on the ‘Connect’ button, the radio frequencies information should 
start to display. Now, you need to setup the DDE Remote Server that will 
drive the MINOTAUR sensor array robot on Hermes-A: 
  
 -On the Sat Track program, click on the Tools menu 
 -Then click on the ‘DDE Server’ option 
 -Click on the ‘DDE remote server’ tab 
 -Select: 
  -Enable NOVA 
  -Address: hermes-a.exa.ec 
  -Port 7815 (default) 
  -Type in the password 
 -Click on ‘Save’ 
 
-In the Sat Track, open a browser page and go to http://hermes.exa.ec 
 
-Select HERMES-A and login with your user and password 
 
-Select your options of: 
 
 -Camera view 
 -Antenna polarity 
 -Audio: Start your VRS remote monitor: 
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-Type in host address: hermes-a.exa.ec  
-Type in user and password 
-Type in connection speed: 256 
-Click ‘Connect’ 
-You will see 3 channels numbered accordingly, channel 1 is the 
Main transceiver, channel 2 is the sub transceiver and channel 3 
is the WX/APT transceiver, for this mode of operation you will 
select the channel 1 
-Move the output volume slider accordingly to your needs, you 
will also need to move the squelch slider down in the HRD 
window in order to hear the AF input. 

OPERATION: 
-The HRD Sat Track program will let you select your satellite and will instruct 
HERMES-A on how to track it and how to manage the Doppler frequency 
shift. 
 
-You will be receiving the satellite AF from your soundcard via Internet, this 
AF will go into your MCP/Soft TNC INPUT and it will be turned into your data, 
you can also save the AF as a sound file and process it later. 

 
-You can send this data stream directly into your satellite data interpreter or 
save it for later use. 
 
-If you are busy at the time of your satellite pass, you can schedule the Sat 
Track program to run and automatically connect to HERMES-A and he will 
save the AF your satellite sent for you to retrieve it later in the administrative 
section of the server website. 
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                  MODE B: SATELLITE TRACKING AND MCP/DATA TRANSCEIVING SETUP  
 
HERMES CLIENT STATION SETUP 

Requirements: You must have the following programs installed: 
-HRD v5. Full 
-MixW v2.1x MCP/sTNC 
-Internet Explorer, latest version 
-Java, latest version 
-Skype, latest version 
 

HRD 5 SETUP PROCEDURE: 
-Start HRD v5 and Sat Track program 
 
-Setup your home location, this will be Guayaquil, Ecuador, otherwise the 
program will not work properly as it will not be able to calculate the passing 
spacecraft position correctly. 
 
-HRD v5: As soon as program starts, you will see a screen asking you to 
select your radio, options are: 

-On ‘Company’ tab select ‘Kenwood’ 
-On ‘Radio’, select ‘TS2000’ 
-On ‘COM port’, select ‘Remote’ 
-On ‘Speed’, select ‘57600’  
-On ‘Flow Control’ select CTS and RTS 
-Optionally you can choose to auto start the Satellite Tracking program 
and to tell HRD that always connect to this radio 
-Then click OK 

-A new window will open for the Remote connection, on the ‘New connection’ 
tab, you will: 
 -Type in the address hermes-a.exa.ec 
 -Port 7805 (default) 
 -Type in user and pass 
 -Click on ‘connect’ 
 -You must see a screen welcoming you to Hermes-A server, click ‘OK’ 
 -On Com port selection, select COM7 
 -Enable ‘Optional PTT(TX) configuration’ and select COM8 
 -Select only ‘RTS’ 
 -Click on ‘save settings’ 
 -Click ‘OK’ 
 
-The radio window should open, showing all the information about the 
Hermes-A radio engine, then you should click on the ‘Tools’ menu and select 
‘IP server’, a new window will open and in the ‘Port’ window you should see 
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‘7809’, if so, then select ‘Start server when HRD starts’ and ‘Same PC 
connections only’, then click on ‘Start’ if not selected and then click ‘OK’ 
 
-On HRD v5 go to ‘Tools’ and select ‘N8VB VCOM configuration’ 

 
-Define a Com port bridge, using a non physical com port, let’s call it 
‘COMx’, as your new local port on slot 1, where x can be any number, 
whenever it doesn’t match a physical port on your computer. 
 
-Next to this port define the bridge port you will use, like COMy, 
whenever it doesn’t match a physical port on your computer. 
 
-Click on Install or Update as needed and follow the online instructions. 
 

-On HRD v5 go to ‘Tools’ and select ‘3rd Party Serial Port’ 
 
 -On ‘Port’ select the ‘COMx’ port 
 -On ‘Mode’ select ‘Default’ 
 -On ‘Speed’ select ‘57600’  
 -Check on ‘Enable’ and ‘Connect when HRD starts’ 
 -Then click on ‘Apply’ and ‘Ok’ 

 
-This will be your PTT/CAT COM port on your Software TNC or MCP, if you are 
using MixW v2.1x you should follow this procedure: 
 
MIXW MCP/sTNC SETUP PROCEDURE: 
 

-Using Menu layout 2, go to ‘Hardware’ menu 
 
-Select ‘CAT settings’ 
 
-On ‘CAT’ select ‘Kenwood’, model ‘TS-2000’ 
 
-On ‘PTT&CAT interface’, click on ‘Details’, you will select the virtual 
COM port you created on the HRD v5, the one we called COMy, select 
the following configuration: 
 -Baud rate ‘57600’ 
 -Data bits ‘8’ 
 -Parity ‘none’ 
 -Stop bits ‘1’ 
 -RTS ‘PTT’ 
 -DTR ‘Always Off’ 
 
-Then click ‘OK’ 
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-You will get back to the ‘PTT&CAT interface’, and continue setting up 
the MCP to Radio interface and select the following options: 
 -Save frequency on exit 
 -PTT via CAT command 
 
-All the other options depend on your particular application, select 
them as needed, when finish, click ‘OK’. 
 
-Now you need to setup your sound card interface, select the 
‘Hardware’ tab again and choose ‘Sound device settings’, then select 
the device as ‘sound card’ and the ‘Input’ and ‘Output’ as ‘Preferred 
sound card’, then click ‘OK’. 
 

SKYPE SETUP PROCEDURE: 
The HERMES-A/MINOTAUR complex uses Skype as an audio internet 
bridge, as such you must setup your Skype account and add the 
HERMES-A identity to be able to use it. 
 

-Add the identity HERMES-A to your contacts list   
-Once you receive approval to contact the gateway, setup your 
audio preferences on Skype as follows: 
 -Your audio input is your ‘Stereo MIX’ 
 -Your audio output is your ‘Stereo MIX’ too 
Next, open your Windows audio preferences and go to ‘Options’, 
then ‘Properties’ and then ‘Recording’ and select ‘Stereo Mix’ 
 
VERY IMPORTANT: You need to be sure to do this last step 
once you have connected to HERMES-A via Skype, as sometimes 
Skype changes this setting automatically without previous notice 

 
HRD SAT TRACK SETUP PROCEDURE: 
 
Also, if you selected to automatically open the Satellite Tracking program on 
the connect window of the HRD, this one should open too, if not, select the 
‘Satellite’ button from the main functions bar, then: 
 

-Setup your home location, this will be Guayaquil, Ecuador, otherwise 
the program will not work properly as it will not be able to calculate the 
passing spacecraft position correctly. 

 
-Click on ‘Options’ on the ‘Radio’ tab over your left 
 
-Click on ‘Radio Connection’, then: 
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-Type in the address: 127.0.0.1 
-Type in the User and Password 
-Port should be 7809 
-Select ‘Automatically connect’  
-Select ‘Update speed’ as ‘Fast’ 
-Then click ‘OK’ 

 
Then click on the ‘Connect’ button, the radio frequencies information should 
start to display. Now, you need to setup the DDE Remote Server that will 
drive the MINOTAUR sensor array robot on Hermes-A: 
  
 -On the Sat Track program, click on the Tools menu 

-Then click on the ‘DDE Server’ option 
 -Click on the ‘DDE remote server’ tab 
 -Select: 
  -Enable NOVA 
  -Address: hermes-a.exa.ec 
  -Port 7815 (default) 
  -Type in the password 
 -Click on ‘Save’ 
 
-In the Sat Track, open a browser page and go to http://hermes.exa.ec 
 
-Select HERMES-A and login with your user and password 
 
-Select your options of: 
 -Camera view 
 -Antenna polarity 

-Audio: You don’t need to start your VRS remote monitor, however, if 
your Skype connection is becoming slow or compromised, the VRS 
connection is the better way to receive the satellite AF input, and you 
can still send your MCP/sTNC output to the satellite via Skype, you just 
need to mute your audio output on the Skype call control panel. 

 
OPERATION: 

-The HRD Sat Track program will let you select your satellite and will instruct 
HERMES-A on how to track it and how to manage the Doppler frequency 
shift. 
 
-The HRD v5 will let you control your modulation, band, Tx, Rx and basically 
will give you complete control of the TS2000 radio engine on HERMES-
A/MINOTAUR complex. 
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-You will be receiving the satellite AF from your soundcard via internet using 
Skype, this AF will go into your MCP/sTNC INPUT and it will be turn into your 
data, you must instruct your MCP/sTNC to take its audio from your soundcard 
stereo mixer and mute your microphone (if you have any connected or 
integrated). 
 
-If you are using AX.25 packet mode, you will need your MCP/sTNC to talk to 
your satellite, you will accomplish this using the Skype setup described earlier. 
 
-It is necessary to have a good isolation between your audio output and your 
audio input to prevent echoing, and one thing that will be necessary too is to 
mute other audio sources within your computer, like the voice 
announcements from HRD. 
 
-You can send this data stream directly into your sat data interpreter or save 
it for later use. 
 
-If you are busy at the time of your satellite pass, you can schedule the Sat 
Track program to run and automatically connect to HERMES-A and he will 
save the AF your satellite sent for you to retrieve it later in the administrative 
section of the server website. 
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             MODE C: SATELLITE TRACKING AND VOICE/AUDIO TRANSCEIVING SETUP  
 
HERMES CLIENT STATION SETUP 

Requirements: You must have the following programs installed: 
-HRD v5. Full 
-Internet Explorer, latest version 
-Java, latest version 
-Skype, latest version 
 

HRD 5 SETUP PROCEDURE: 
-Start HRD v5 and Sat Track program 
 
-Setup your home location, this will be Guayaquil, Ecuador, otherwise the 
program will not work properly as it will not be able to calculate the passing 
spacecraft position correctly. 
 
-HRD v5: As soon as program starts, you will see a screen asking you to 
select your radio, options are: 

-On ‘Company’ tab select ‘Kenwood’ 
-On ‘Radio’, select ‘TS2000’ 
-On ‘COM port’, select ‘Remote’ 
-On ‘Speed’, select ‘57600’  
-On ‘Flow Control’ select CTS and RTS 
-Optionally you can choose to auto start the Satellite Tracking program 
and to tell HRD that always connect to this radio 
-Then click OK 

 
-A new window will open for the Remote connection, on the ‘New connection’ 
tab, you will: 
 -Type in the address hermes-a.exa.ec 
 -Port 7805 (default) 
 -Type in user and pass 
 -Click on ‘connect’ 
 -You must see a screen welcoming you to Hermes-A server, click ‘OK’ 
 -On Com port selection, select COM7 
 -Enable ‘Optional PTT(TX) configuration’ and select COM8 
 -Select only ‘RTS’ 
 -Click on ‘save settings’ 
 -Click ‘OK’ 
 
-The radio window should open, showing all the information about the 
Hermes-A radio engine, then you should click on the ‘Tools’ menu and select 
‘IP server’, a new window will open and in the ‘Port’ window you should see 
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‘7809’, if so, then select ‘Start server when HRD starts’ and ‘Same PC 
connections only’, then click on ‘Start’ if not selected and then click ‘OK’ 

 
SKYPE SETUP PROCEDURE: 

The HERMES-A/MINOTAUR complex uses Skype as an audio internet 
bridge, as such you must setup your Skype account and add the 
HERMES-A identity to be able to use it. 
 

-Add the identity HERMES-A to your contacts list   
-Once you receive approval to contact the gateway, setup your 
audio preferences on Skype as follows: 
 -Your audio input is your ‘Microphone’ 

-Your audio output is your ‘Stereo MIX’ or standard audio 
output, like your speakers 

-To connect to the gateway, you just need to press the ‘Call’ 
button on Skype, the gateway will answer shortly and the 
Internet-to-Orbit communication can begin. 
 

HRD SAT TRACK SETUP PROCEDURE: 
 
Also, if you selected to automatically open the Satellite Tracking program on 
the connect window of the HRD, this one should open too, if not, select the 
‘Satellite’ button from the main functions bar, then: 
 

-Setup your home location, this will be Guayaquil, Ecuador, otherwise 
the program will not work properly as it will not be able to calculate the 
passing spacecraft position correctly. 

 
-Click on ‘Options’ on the ‘Radio’ tab over your left 
 
-Click on ‘Radio Connection’, then: 

-Type in the address: 127.0.0.1 
-Type in the User and Password 
-Port should be 7809 
-Select ‘Automatically connect’  
-Select ‘Update speed’ as ‘Fast’ 
-Then click ‘OK’ 

 
Then click on the ‘Connect’ button, the radio frequencies information should 
start to display. Now, you need to setup the DDE Remote Server that will 
drive the MINOTAUR sensor array robot on Hermes-A: 
  
 -On the Sat Track program, click on the Tools menu 
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-Then click on the ‘DDE Server’ option 
 -Click on the ‘DDE remote server’ tab 
 -Select: 
  -Enable NOVA 
  -Address: hermes-a.exa.ec 
  -Port 7815 (default) 
  -Type in the password 
 -Click on ‘Save’ 
 
-In the Sat Track, open a browser page and go to http://hermes.exa.ec 
 
-Select HERMES-A and login with your user and password 
 
-Select your options of: 
 -Camera view 
 -Antenna polarity 

-Audio: You don’t need to start your VRS remote monitor, however, if 
your Skype connection is becoming slow or compromised, the VRS 
connection is the better way to receive the spacecraft AF input, and 
you can still send your voice to the spacecraft via Skype, you just need 
to mute your audio output on the Skype call control panel. 

 
OPERATION: 

-The HRD Sat Track program will let you select your satellite/spaceship and 
will instruct HERMES-A on how to track it and how to manage the Doppler 
frequency shift. 
 
-You will be receiving the satellite/spaceship audio from your soundcard via 
Internet using Skype. 

 
-You will be sending your audio via your microphone, you need to press the 
TX button on the HRD radio engine screen and to press it again to hear the 
response from the satellite/spaceship, the communication is in half duplex 
mode. 
 
-As the communication will be half-duplex, it is not necessary to have  
isolation between your audio output and your audio input to prevent echoing, 
like the use of a headset, but it is recommended. One thing that will be 
necessary is to mute other audio sources within your computer, like the voice 
announcements from HRD. 
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         MODE D: WEATHER SATELLITE TRACKING AND APT DATA RECEIVING SETUP                   
 
HERMES CLIENT STATION SETUP 

Requirements: You must have the following programs installed: 
-VRS remote monitor 
-WXtoImg APT image decoding and WX satellite tracking program 
 

WXTOIMG 5 SETUP PROCEDURE: 
-Install the WXtoImg program and follow the calibration procedures, this is 
very important as it is on this procedure that the image quality will rely on. 
 
You should select Guayaquil, Ecuador as your location, otherwise the program 
will not work properly as it will not be able to calculate the passing spacecraft 
position correctly. 
 
-Once installed, update the Keplers from the ‘File’ menu, ‘Update Keplers’ 
option. 
 
-Then in ‘Options’ menu, click on ‘Active APT Satellites’ and select the 
spacecrafts you will be receiving signals from, at this point HERMES-A can 
only receive signals from spacecrafts transmitting on the 137MHz frequencies 
 
-This program is very powerful and complex, you should be familiar with it in 
order to exploit their full capabilities, the program is available for free online 
at http://www.wxtoimg.com, you can upgrade this free version to a more 
powerful version, but that involves a fee from the publisher. 
 
-Once properly setup, the program will wait for the selected satellites to pass 
over the HERMES-A gateway  
 
VRS REMOTE MONITOR SETUP PROCEDURE: 
 
Start your VRS remote monitor: 
 

-Type in host address: hermes-a.exa.ec  
-Type in user and password 
-Type in connection speed: 256 
-Click ‘Connect’ 
-You will see 3 channels numbered accordingly, channel 1 is the 
Main transceiver, channel 2 is the sub transceiver and channel 3 
is the WX/APT transceiver, for this mode of operation you will 
select the channel 3. 
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-Move the output volume slider accordingly to your needs, you 
will also need to move the squelch slider down in the HRD 
window in order to hear the AF input. 
-Remember that the slider position is critical for the WXtoImg 
program to work properly. 

 
OPERATION: 

-The WXtoImg program will just start and wait for the satellites to pass over 
HERMES-A gateway, once it detects it, it will start recording the AF input 
coming from your VRS monitor and when the pass is over will start the auto 
decoding procedure accordingly to the parameters you had previously set up. 
 
-You will be receiving the satellite/spaceship AF from your soundcard via 
Internet using VRS remote monitor, this AF input is active 24/7 in HERMES-A 
gateway. 

 
 


